ATA
ATA = Analogue Terminal Adapter (Аналоговый Терминальный Адаптер)
Соединяет аналоговый телефон с сетью VoIP.
Обычно имеет гнездо Ethernet, и RJ-11 телефонный разъем.
Иногда их называют VOIP Шлюзы, ТА (терминальный адаптер), Адаптер FXS и т.д. Практически все ATA используют либо SIP протокол, либо IAX протокол.
Linksys PAP2
Технические характеристики:
| Протокол | SIP v2 |
|---|---|
| Кодеки | G.711(a-закон / µ-закон); G.726; G.729 (A); G.723.1; |
| Эхокомпенсация | G.165/G.168 - совместимая |
| Поддержка факсов | Fax Pass-Though по G.711 |
| Сетевой интерфейс | 1 x LAN(1 RJ-45 10/100Base-T Eternet порт) |
| Телефонные интерфейсы | 2 x FXS(2 RJ-11 телефонных порта) |
| Набор | DTMF |
| Прочее | Удаленное управление через IP. Питание: 100-240 В (сеть); 5 В постоянный ток, максимум 2 А |
D-Link DVG-2001S
| Протоколы VoIP | SIP |
|---|---|
| Сетевые интерфейсы | 1 порт 10/100BASE-TX (RJ-45) Fast Ethernet |
| Телефонные интерфейсы | 1 FXS-порт (RJ-11) для подключения аналогового телефонного аппарата |
| Способы набора номера | Тональный набор (DTMF) |
| Кодеки | G.711u-law ;G.711a-law; G.723.1 (опционально); G.726; G.729A |
| Обеспечение качества речи | VAD (определение голосовой активности), CNG (генерация комфортного шума), AEC (подавление эхо) G.168, *подстраиваемый буфер пакетов (Jitter buffer) |
| Безопасность | HTTP 1.1 basic/digest аутентификация для настроек через Web |
| MD5 для аутентификации SIP (RFC 2069, RFC 2617) | |
| Загрузка конфигурации, используя HTTPS и клиента SSL/TLS |
Grandstream HT286
Технические характеристики:
| Протокол | SIP 2.0(RFC 3261), TCP/UDP/IP, RTP/RTCP, HTTP, ICMP, ARP/RARP, DNS, DHCP (both client and server), NTP, PPPoE, STUN, TFTP, etc. |
|---|---|
| Сетевой интерфейс | 1 порт 100BASE-TX (RJ-45) Fast Ethernet |
| Телефонный интерфейс | 1 FXS-порт (RJ-11) для подключения аналогового телефонного аппарата |
| Кодеки | G.711 (PCM a-law and u-law), G.723.1, G.726 , G.729A; iLBC |
| Функции набора номера | Caller ID, Hold, Call Waiting/Flash, Call,Transfer, 3-way conference (on Rev. 2.0), Call Forward, in-band and out-of-band DTMF, |
| Факс | fax pass through (for PCMU and PCMA) and T.38 FoIP (Fax over IP) |
| Обеспечение качества речи | VAD (Voice Activity Detection), CNG (Comfort Noise Generation), Line Echo Cancellation (G.168), and AGC (Automatic Gain Control) |
| Аутентификация | (DIGEST using MD5 and MD5-sess) |
| Поддержка Layer 2 | (802.1Q VLAN, 802.1p) and Layer 3 QoS (ToS, DiffServ, MPLS) |


